Помогите написать программу, которая вычисляет сумму первых n натуральных чисел.( составьте программу с while)
Program n1; var n,sum,i: integer; begin readln(n); i:=1; while i<=n do<br>begin sum:=sum+i; i:=i+1; end; write(sum); end.