Напишите программу,которая вводит натуральное число n и выводит ** экран n всевдо...

0 голосов
62 просмотров

Напишите программу,которая вводит натуральное число n и выводит на экран n всевдо случайных чисел (несколько вариантов решений,паскаль)


Информатика (27 баллов) | 62 просмотров
0

а зачем несколько вариантов? и какие это варианты?

Дан 1 ответ
0 голосов
Правильный ответ

Тут два варианта подряд
// PascalABC.NET 3.1, сборка 1218 от 12.04.2016
begin
  var n := ReadInteger('n=');
  ArrRandomInteger(n, 10, 99).Println;
 
  for var i := 1 to n do
    write(random(80) + 10, ' ');
end.

(53.1k баллов)