** языке программирования С++ составьте программу, которая выведет ** экран наибольшее из...

+937 голосов
3.1m просмотров

На языке программирования С++ составьте программу, которая выведет на экран наибольшее из трех чисел


Информатика (54 баллов) | 3.1m просмотров
Дан 1 ответ
+153 голосов

Ответ:

#include

using namespace std;

int main()

{

   int a,b,c;

   cout<<"Введите 1-ое число"<<endl;</p>

   cin>>a;

   cout<<"Введите 2-ое число"<<endl;</p>

   cin>>b;

   cout<<"Введите 3-ое число"<<endl;</p>

   cin>>c;

   if((a>b) && (a>c))

   cout<<"Наибольшее число "<<a;</p>

   if((b>a) && (b>c))

   cout<<"Наибольшее число "<<b;</p>

   if((c>a) && (c>b))

   cout<<"Наибольшее число "<<c;</p>

   return 0;

}

Если русский язык не поддерживает, добавьте в main строчку: setlocale(LC_ALL,"Russian");

(5.2k баллов)