Написать программу ** языке Паскаль для решения уравнения kx+b=0

0 голосов
48 просмотров

Написать программу на языке Паскаль для решения уравнения kx+b=0


Информатика (434 баллов) | 48 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

var  

k,x,b:real;

Begin

readln(k,b);

x:=-b/k;

writeln(x:2:2);

End.


image
(288 баллов)