Написать программу ** языке Pascal для решения уравнения kx+b=0

0 голосов
59 просмотров

Написать программу на языке Pascal для решения уравнения kx+b=0


Информатика (434 баллов) | 59 просмотров
Дан 1 ответ
0 голосов

var

   k, b, x: real;

begin

   writeln('Введите k, b:');

   readln(k, b);

   writeln(k, 'x+', b, '=0');

   writeln(k, 'x=-', b);

   writeln('x=-', b, '/', k);

   x := (b-b-b) / k;

   writeln('x=', x);

end.

(2.4k баллов)