Напишите программу которая генерирует 5 случайных чисел в диапазоне от 1 до 10 и выводит...

0 голосов
267 просмотров

Напишите программу которая генерирует 5 случайных чисел в диапазоне от 1 до 10 и выводит эти числа на экран и вычисляет их сумму ПОЖАЛУЙСТА ОЧЕНЬ СРОЧНО НАДО


Информатика (12 баллов) | 267 просмотров
Дан 1 ответ
0 голосов

program raf105;

var i,a,sum: integer;

begin

for i:=1 to 5 do

begin

 a:= random(1,10);

 writeln(a);

 sum+= a;

end;

writeln('Сумма: ',sum);

end.

PascalABC 3.4.2.

(2.1k баллов)