(Паскаль)!! Составить программу

0 голосов
34 просмотров

(Паскаль)!! Составить программу


image

Информатика (407 баллов) | 34 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program pr;
Uses Crt;

Var
x,y:real;

Begin
writeln('Введите x');
readln(x);

if (x>0) then y:=x+1
else    
    if (x<0) then y:=x+3*x-4      <br>         else y:=Cos(x)-1;      

writeln('y=',y);

readln;
end.

(3.2k баллов)