Напишите программу ** языке паскаль

0 голосов
49 просмотров

Напишите программу на языке паскаль


image

Информатика (32 баллов) | 49 просмотров
Дан 1 ответ
0 голосов

uses crt;
var A,B:integer;
function Summ(n:longint):byte;
var sm:byte;
u:longint;
begin
sm:=0;
while n>0 do
begin
u:=n mod 10;
sm:=sm+u;
n:=n div 10;
end;
Summ:=sm;
end;
begin
clrscr;
write('A=');readln(A);
writeln('Summa cifr chisla A=',Summ(A));
write('B=');readln(B);
writeln('Summa cifr chisla B=',Summ(B));
readln
end.
(294 баллов)