Помогите составить программу для этих выражений ** Паскале

0 голосов
26 просмотров

Помогите составить программу для этих выражений на Паскале


image

Информатика (30 баллов) | 26 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
PascalABC.NET 3.4.0, сборка 1675 от 12.06.2018
Внимание! Если программа не работает, обновите версию!

begin
  var (x,a,b):=ReadReal3('Введите x,a,b:');
  var y:=Sqr(Cos(x**3))-x/Sqrt(a*a+b*b);
  var w:=Sqrt(x*x+b)-b*b*Sin(x+a)**3/x;
  Writeln('y=',y,', w=',w)
end.
(150k баллов)