Помогите написать программу ** паскале которая решит 19 задание

0 голосов
37 просмотров

Помогите написать программу на паскале которая решит 19 задание


image

Информатика (245 баллов) | 37 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var r1,r2,s:real;
begin
write('r = ');
readln(r1);
write('R = ');
readln(r2);
s:=pi*(r2*r2-r1*r1);
writeln('S = ',s:5:2);
end.

Пример:
r = 2.87
R = 8.51
S = 201.64

(194k баллов)
0

нужно откомпилировать, он нашел синтаксическую ошибку в 3 строке