ПАСКАЛЬ!!! Напишите программу для нахождения большего из пяти введённых чисел, используя...

0 голосов
62 просмотров

ПАСКАЛЬ!!!
Напишите программу для нахождения большего из пяти введённых чисел, используя оператор If на паскале


Информатика (152 баллов) | 62 просмотров
Дан 1 ответ
0 голосов

var

    Data: array[1..5] of Integer;

    i, t: byte;

begin

t := 0;

    for i :=1 to N do

        ReadLn(Data[i]);

    for i :=1 to N do

        if t <  Data[i] then</p>

            begin
                t := Data[i];
            end;

    end;

WriteLn("Наибольшее: ", t);

end.