Написать программу в паскале сумму,частное,произведение,разность 3х чисел помогите...

0 голосов
29 просмотров

Написать программу в паскале сумму,частное,произведение,разность 3х чисел
помогите пожалуйста з:


Информатика (29 баллов) | 29 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

А вот например частное - это вроде a/b/c? то есть всё переделить?
program z1;
var a,b,c,sum,pr,ch,rt:real;
begin
writeln('vvedite chisla: ');
readln(a,b,c);
sum:=a+b+c;
pr:=a*b*c;
ch:=a/b/c;
rt:=a-b-c;
writeln(sum);
writeln(pr);
writeln(ch);
writeln(rt);
end.

ну вот что-то написала, не знаю, так ли нужно)

(202 баллов)
0

наверное,точно не знаю,просто ничего совсем в этом не понимаю :/

0

ну проверь, не знаю)

0

допустим так?

0

спасибо большое

0

не за что)