даны целые числа x, y,c. Напишите программу, которая находит значение выражения x+y/2c и...

0 голосов
46 просмотров

даны целые числа x, y,c. Напишите программу, которая находит значение выражения x+y/2c и выводит на экран монитора результат.


Информатика (16 баллов) | 46 просмотров
0

какой класс?

0

x+y/2c такое выражение или (x+y)/2c такое

Дан 1 ответ
0 голосов

Var a,b,c:integer; 
Summ:real;
begin
Writeln('Введите три целых числа через пробел (a b c)');
readln(a,b,c);
summ:=a+b/(2*c);
writeln(summ);
end.

(402 баллов)