Написать программу, меняющую местами три данных числа

0 голосов
52 просмотров

Написать программу, меняющую местами три данных числа


Информатика (33 баллов) | 52 просмотров
Дан 1 ответ
0 голосов

Эмм ну вот смотри,
ВВОДИМ числа,
readln(a,b,c)
Потом, меняем местами
write(c,b,a)

Вот полный код:
var a,b,c:integer;
begin
readln(a,b,c);
writeln(c,b,a);
end.

(3.4k баллов)