Написать программу для пересчета из миль в километры (1 миля=1.609344 км). Расстояние в...

0 голосов
179 просмотров

Написать программу для пересчета из миль в километры (1 миля=1.609344 км). Расстояние в километрах K вводится из программы.


Информатика (103 баллов) | 179 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
  k: integer;
  m: real;

begin
  writeln('Введите расстояние в километрах');
  read(k);
  m := k * 0.62;
  writeln(k, ' км = ', m:0:2, ' миль');
  readln;
end.

(314k баллов)
0

Здравствуй! Благодарю за помощь! Хотел уточнить, это мне скопировать и вставить? Или как? А то я "динозавр" в этом деле.

0

Да, вставить в компилятор