Написать программу для паскаля. Сумма цифр двузначного числа a

0 голосов
34 просмотров

Написать программу для паскаля. Сумма цифр двузначного числа a


Информатика (44 баллов) | 34 просмотров
Дан 1 ответ
0 голосов

Program summa;
var a,b : integer;
begin
 write('Введите двухзначное число');
 readln(a);
 b:= a div 10;
 a:= a mod 10;
 writeln('сумма цифр этого числа равна: ',b+a);
end.

(1.6k баллов)