Написать программу которая находит среднее арифметическое пяти целых нечетных чисел,...

0 голосов
50 просмотров

Написать программу которая находит среднее арифметическое пяти целых нечетных чисел, вводимых с клавиатуры


Информатика (46 баллов) | 50 просмотров
0

какая среда разработки паскаль?

Дан 1 ответ
0 голосов

//Среда Паскаль
Uses crt;
var
a, b, c, d, e: integer;
begin
writeln ('Введите числа');
readln(a,b,c,d,e);
if (a mod 2)=0 then writeln ('Ошибка ввода') else
if (b mod 2)=0 then writeln ('Ошибка ввода') else
If (c mod 2)=0 then writeln ('Ошибка ввода ') else
If (d mod 2)=0 then writeln (' Ошибка ввода ') else
If (e mod 2)=0 then writeln (' Ошибка ввода ') else
Writeln ((a+b+c+d+e) /5);
End.

(62 баллов)