Составить программу для решения следующей задачи:дана длина ребра куба.найти объем куба и...

0 голосов
49 просмотров

Составить программу для решения следующей задачи:дана длина ребра куба.найти объем куба и площадь его боковой поверхности.


Информатика (136 баллов) | 49 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a,v,s:real;
begin
write('Введите длину ребра: ');
readln(a);
v:=a*a*a;
s:=4*a*a;
writeln('v=',v);
writeln('s=',s);
end.