Помогите решить задачу по информатике в паскале!написать программу, которая по известному...

0 голосов
58 просмотров

Помогите решить задачу по информатике в паскале!
написать программу, которая по известному тангенсу угла вычисляет угол в градусах


Информатика (121 баллов) | 58 просмотров
Дан 1 ответ
0 голосов
var
  
r: real;

begin
  readln(r);
  writeln(System.Math.Atan(r) * 180 / Pi);
end.
(16.9k баллов)
0

пусть будет только writeln(c);

0

Большое спасибо!!!

0

Ты есть в вк?

0

HRAshton

0

Ты Кирилл Сунцов?

0

Он-он

0

Или...

0

Я-я

0

Помоги еще решить одну: http://znanija.com/task/5319932