Напишите программу, подсчитывающую сумму всех чисел от 1 до N. Pascal

0 голосов
45 просмотров

Напишите программу, подсчитывающую сумму всех чисел от 1 до N. Pascal


Информатика (30 баллов) | 45 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var n,i,s:integer;
begin
write('N='); readln(n);
s:=0;
for i:=1 to n do s:=s+i;
writeln('s=',s);
end.

Пример:
N=10
s=55

(194k баллов)