Написать программу в турбо паскаль. Найти сумму всех n-значных чисел (1 ≤ n ≤ 4)

0 голосов
52 просмотров

Написать программу в турбо паскаль.
Найти сумму всех n-значных чисел (1 ≤ n ≤ 4)


Информатика (39 баллов) | 52 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var n,i:integer;
begin
n:=0;
for i:=1 to 4 do
n:=n+i;
writeln(n);
readln;
end.

(471 баллов)