Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Составить программу в паскале. Найти p:от 6.7 до 7.8 с шагом 0,4. p-это произведение
0
голосов
65
просмотров
Составить программу в паскале.
Найти p:от 6.7 до 7.8 с шагом 0,4. p-это произведение
составить
программу
паскале
найти
шагом
произведение
5 - 9 классы
информатика
Информатика
Марина100998_zn
(
28
баллов)
18 Март, 18
|
65
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
Правильный ответ
var
k, s:
real
;
begin
s := 1;
k := 6.7;
while
(k <= 7.8) <strong>do
begin
s *= k;
k += 0.4;
end
;
writeln(s);
end
.
{ Должно быть, так }
HRAshton_zn
(
16.9k
баллов)
18 Март, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Ребят, выручайте напишите алгоритм создания сайтов буду благодарна !очень срочно!
Что такое синхронизация? ДАТЬ краткий понятный ответ.
Как поставить слова -шарик шакал шарада шар шалун шарнир шарф шариковый и шайба так чтобы...
Туристическая фирма планирует посещение туристами в Европе различных городов: Венеции,...
Что такое программа!! даю 10 баллов за ответ