Напишите программу, которая позволяет ввести три вещественных числа и выводит **...

0 голосов
56 просмотров

Напишите программу, которая
позволяет ввести три вещественных числа и выводит на экран:


разность
целых частей первого и второго чисел;
косинус
удвоенного произведения первого на третье;
сумму
квадратов синуса второго числа и косинуса третьего.


Все вещественные числа должны
быть выведены в форме с фиксированной точкой с двумя знаками после запятой;
перед каждым вычисленным значением должны идти пояснительный текст и выражение.


Информатика (12 баллов) | 56 просмотров
Дан 1 ответ
0 голосов

Var a,b,c:real;
begin
read(a,b,c);
writeln(int(a)-int(b));
writeln(cos(2*a*c):3:2);
writeln(sqr(sin(b))+sqr(cos(c)):3:2);
end.

(4.7k баллов)