Напишите программу которая считывает с клавиатуры n чисел и затем и затем выводит **...

0 голосов
112 просмотров

Напишите программу которая считывает с клавиатуры n чисел и затем и затем выводит на экран сумму и среднее арифметическое считанных чисел.


Информатика (15 баллов) | 112 просмотров
0

паскаль?

0

да

Дан 1 ответ
0 голосов
Правильный ответ

Паскаль:
var a,b,n,k:integer;
begin
readln (n);
for a:=1 to n do
begin
readln (b);
k:=k+b;
end;
writeln (k);
k:=k/n;
writeln (k);
end.

(1.2k баллов)