1.Напишите программу ,которая позволит вывести ** экран таблицу умножения заданного...

0 голосов
45 просмотров

1.Напишите программу ,которая позволит вывести на экран таблицу умножения заданного пользователем числа на числа от 1 до 9.
2.напишите программу,которая выведет на экран значение след суммы: s=1+2^+...+2n
Значение n определяется пользователем.
Ребята срочно помогите!!!!!


Информатика (12 баллов) | 45 просмотров
Дан 1 ответ
0 голосов

Program t1;
var n,i: integer;
begin
writeln('Введите число :');
readln(n);
writeln('Результат :');
for i:=1 to 10 do
begin
writeln(n*i);
end;
readln;
end.

(18 баллов)
0

Во второй программе уточните алгоритм.