Будьте добры, напишите программу нахождения большего из трех чисел, используя процедуру...

0 голосов
57 просмотров

Будьте добры, напишите программу нахождения большего из трех чисел, используя процедуру (паскаль))


Информатика (14 баллов) | 57 просмотров
Дан 1 ответ
0 голосов

Ответ:

Объяснение:

procedure Maximum(a, b, c:integer; var max:integer);

begin

 if ((a>=b) and (a>=c)) then begin

   max:=a;

   exit;

 end;

 if ((b>=a) and (b>=c)) then begin

   max:=b;

   exit;

 end;

 if ((c>=a) and (c>=b)) then begin

   max:=c;

   exit;

 end;

end;

var

 a1, b1, c1, max1:integer;

begin

 a1:=2; b1:=3; c1:=5;

 Maximum(a1, b1, c1, max);

 writeln(max);

end.

(3.1k баллов)
0

Спасибо огромное :3