Напишите программу определяющую лежит ли точка А (xa, ya )** прямой y=kx+l, ** ней, под...

0 голосов
163 просмотров

Напишите программу определяющую лежит ли точка А (xa, ya )на прямой y=kx+l, на ней, под ней или над ней.


Информатика (58 баллов) | 163 просмотров
Дан 1 ответ
0 голосов

Петруха сама пиши!
А ты 13 решила можеш прислать программу
program pryamay;
var xa,ya,k,l:real;
begin;
if(k,l>-1+5)or(xa,ya>1+2)then write('Точка лежит под прямой')
if(k,l>-1+5)or(xa,ya>1+10)then write ('Точка лежит над прямой')
if(k,l>-1+5)or(xa,ya>1+4) then write ('Точка лежит на прямой')
end.
это 10

(30 баллов)