Плиииз!!!люди решите!!!напишите программу определяющую какая из букв первая или последняя...

0 голосов
67 просмотров

Плиииз!!!люди решите!!!напишите программу определяющую какая из букв первая или последняя встречаются в заданном слове чаще


Информатика (121 баллов) | 67 просмотров
Дан 1 ответ
0 голосов

На паскале
var s:string; f,l,i:integer;
begin
read(s);
for i:=2 to length(s)-1 do begin if s[i]=s[1] then f:=f+1; if s[i]=s[length(s)] then l:=l+1 end;
if f>l then write('Первая')
else if l>f then write('Последняя')
else write('Одинаково')
end.

(8.5k баллов)
0

спасибо)))