Помогите пожалуйста написать 2 программы 1)Написать программу которая меняет местами числа a и b(линейная и оператор присваивания) 2)Программа проверки существования треугольника по его 3 сторонам Напишите пожалуйста***
1) var a,b,x,z:integer; begin read(a,b); x:=b; z:=a; write(x,' ',z); end. 2) var a,b,c,x,z:integer; begin read(a,b,c); x:=b+c; z:=b-c; if (az) then write('Треугольник существует') else writeln('Треугольник не существует'); end.
Информатику учить надо :*
я эту тему не понимаю...(
понятно
я тоже))))