Напишите программу в Паскале, которая выводит на экран только нечётные символы (символы под номерами 1, 3, 5, ...) из текста пользователя.
ок, берусь)
Var s,null:string; i:integer; begin readln(s); for i:= 1 to length(s) do if i mod 2 = 1 then null:=null+s[i]; writeln(null); end.