Помогите составить программу на Паскале Найти сумму квадратов натуральных чисел от 15 до 25
Var i,s:integer; begin s:=0; for i:=15 to 25 do s:=s+sqr(i); writeln(s); readln; end.