Помогите написать программу,которая по номеру дня недели выводит в качестве результата...

0 голосов
62 просмотров

Помогите написать программу,которая по номеру дня недели выводит в качестве результата колличество уроков в этот день! плиииз! вопрос жизни и смерти! В понедельник:6,во вторник:6,в среду:6,в четверг:6, в пятницу 5, в субботу:3


Информатика (76 баллов) | 62 просмотров
0

ну напишите уже что нибудь!!!!! Мне же завтра уже сдавать!!!!!!!

Дан 1 ответ
0 голосов

Var a:string;
begin
writeln ('Введите день недели с большой буквы');
read (a);
if a='Понедельник' then writeln ('В этот день 6 уроков');
if a='Вторник' then writeln ('В этот день 6 уроков');
if a='Среда' then writeln ('В этот день 6 уроков');
if a='Четверг' then writeln ('В этот день 6 уроков');
if a='Пятница' then writeln ('В этот день 5 уроков');
if a='Суббота' then writeln ('В этот день 3 урока');
if a='Воскресенье' then writeln ('В этот день уроков нет');
if (a<>'Понедельник') and (a<>'Вторник') and (a<>'Среда') and (a<>'Четверг') and (a<>'Пятница') and (a<>'Суббота') and (a<>'Воскресенье') then
writeln ('День недели введен неправильно');
end.