Написать программу, вычисляющую значение функции y(x) для заданного х. 210, при х≤10,...

0 голосов
204 просмотров

Написать программу, вычисляющую значение функции y(x) для заданного х. 210, при х≤10, y(x)=x3 , при x>10.


Информатика (26 баллов) | 204 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

var x,y:real;

Begin

  read(x);

  if x<=10 then y:= 210</p>

  else y:= x*x*x;

 

  writeln(y);

End.

(53.1k баллов)