Написать программу вычисления у=1/х для Pascal.
Ответ:
var x,y : real;
begin
readLn(x);
if(x <> 0) then
y := 1/x;
writeLn("y=", y);
end
else
writeLn("функция не существует");
end.
а что означает if и else? и почему несколько begin? Я просто болел, а в учебнике такого не было.