Напишите программу я немного запуталась

0 голосов
51 просмотров

Напишите программу
я немного запуталась


image

Информатика (1.3k баллов) | 51 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

//PascalABC.NET 3.2 сборка 1318

begin
  writeln ('Вычисление стоимости поездки на дачу.');
  write('Поездка на дачу и обратно обойдется в ',(readlnreal('Расстояние до дачи(км):')*readlnreal('Расход бензина (литров на 100 км):')/100)*readlnreal('Цена литра бензина (руб.): ')*2,' руб.');
end.

Пример ввода:
67
8.5
20.5
Пример вывода:
233.495

(38.6k баллов)
0 голосов

Var
s, rh, cost: double;
begin
writeln ('Вычисление стоимости поездки на дачу.');
write ('Расстояние до дачи(км): ');
readln (s);
write ('Расход бензина (литров на 100 км): ');
readln (rh);
write ('Цена литра бензина (руб.): ');
readln (cost);
writeln ();
write ('Поездка на дачу и обратно обойдется в ', cost*2*(rh*s/100), ' руб');
end. 

(3.8k баллов)