Составить программу вывода 8 целых чисел ** экран C++

0 голосов
115 просмотров

Составить программу вывода 8 целых чисел на экран C++


Информатика (77 баллов) | 115 просмотров
0

Каких именно чисел? Рандомно сгенерировать? Или просто от 1 к 8?

0

рандомные целые цисла

0

числа*

0

в каком диапазоне? От какого числа к какому?

Дан 1 ответ
0 голосов

#include

#include

#include

int main()

{

   srand(time(0));

   for(int i = 0; i<8; i++) std::cout << rand()%10 << " ";</strong>

   return 0;

}

Там где rand()%10, вместо числа 10, можно написать любое, и к этому числу будут генерироваться случайные числа.

(915 баллов)
0

О Привет ты мог бы помочь там с Информатикой или ты не делаешь конспекты