Помогите пожалуйста написать программу ** паскале, нужно запрограммировать решение это...

0 голосов
26 просмотров

Помогите пожалуйста написать программу на паскале, нужно запрограммировать решение
это решение v = \sqrt{2as}
a= 20 м/с2, s = 75 м.


Информатика (17 баллов) | 26 просмотров
Дан 1 ответ
0 голосов

Program v;
var
 a,s,v: real;
begin
  a:=20.0;
  s:=75.0;
  v:=sqrt(2*a*s);
  writeln ('v=';v);
  readln;
end;

(1.5k баллов)