Напишите программу вычисления выражений​

0 голосов
42 просмотров

Напишите программу вычисления выражений​


image

Информатика (107 баллов) | 42 просмотров
Дан 1 ответ
0 голосов

Ответ:

print("'EXIT' в качестве знака завршит работу программы!")

while True:

 

   z = input("ЗНАК ('+','-','*','/'): ")

   if z == "EXIT": break

   elif z == "Exit": break

   elif z == "exit": break

   num1 = float(input("ЧИСЛО 1: "))

   num2 = float(input("ЧИСЛО 2: "))

 

   if z == "+":

       print(num1,"+",num2,"=",num1+num2)

   elif z == "-":

       print(num1,"-",num2,"=",num1-num2)

   elif z == "*":

       print(num1,"*",num2,"=",num1*num2)

   elif z == "/":

       print(num1,"/",num2,"=",num1/num2)

   else:

       print("НЕВЕРНЫЙ ЗНАК!")

Объяснение:

Калькулятор на Python сори не понял твой вапрос

(34 баллов)