Напишите программу на языке Паскаль для решения следующей задачи: Дан квадрат со стороной a и равносторонний треугольник со стороной b. Чей периметр меньше?
Ответ:
var a, b: integer;
begin
readln(a, b);
a:= a*4;
b:=b*3;
if a > b then writeln('Периметр квадрата больше')
else writeln('Периметр треугольника больше');
end.