Срочно. Помогите по информатике 1. Сколько чисел от 1 до 100 удовлетворяю условию:(x...

0 голосов
32 просмотров

Срочно. Помогите по информатике 1. Сколько чисел от 1 до 100 удовлетворяю условию:(x div 10 = 0) or ((x mod 10 = 0) and (x <>80 ))? 2. Определите значение переменной c после выполнения следующего фрагмента программы. a := 47;b := 34;b := - a / 4* b; if a < b then c := b - a else c := a - 4 * b; 3. Написать программу для определения площади прямоугольника и его периметра .Через тип данных real, максимум 6 строк Даю 20 баллов


Информатика (14 баллов) | 32 просмотров
Дан 1 ответ
0 голосов

Ответ:

Объяснение:

1) 18чисел

2) 1645

3)

var a,b:real;

begin

readln(a,b);

writeln('периметр - ',(a+b)*2);

writeln('площадь - ',b*a)

end.

(148 баллов)