(Паскаль) Напишите программу, которая для любого двухзначного числа выводит сумму его цифр.
var a, x, s, i: integer;
begin
writeln('Введите целое число');
readln( a );
x:=a;
s:=0;
while ( x<>0 ) do
s := s + (x mod 10);
x := x div 10;
end;
writeln( 'Сумма цифр числа ',a,' = ', s );
end.