Написать программу на паскале, пожалуйста, срочно надо
Var x,y:real; begin writeln('Введите x'); readln(x); if x>0 then y:=cos(x) else y:=sin(x); writeln(y); readln; end.