Составьте программу ** Паскале для примера 7. Дам 100 баллов!

0 голосов
18 просмотров

Составьте программу на Паскале для примера 7. Дам 100 баллов!


image

Информатика (113 баллов) | 18 просмотров
Дан 1 ответ
0 голосов

var x,f:real;

begin

readln(x);

if x>0 then f:=x else f:=x*1;

writeln(f)

end.

(26 баллов)
0

Если можешь оценить ответ

0

То оцените приз

0

спасибо