Написать программу к задаче: с клавиатуры вводится число. Найти значение y по формуле:...

0 голосов
40 просмотров

Написать программу к задаче: с клавиатуры вводится число. Найти значение y по формуле: y:=1/x.


Информатика (14 баллов) | 40 просмотров
Дан 1 ответ
0 голосов

Ответ:

Program nazvanie;

Uses Crt;

Var x: integer;

y: real;

Begin

write('Введите x ')';

read(x);

y:=1/x;

write('y = ', y);

end.

Объяснение:

(50 баллов)