Напишите программу, которая ** вход получает с клавиатуры три величины – длину, ширину и...

0 голосов
41 просмотров

Напишите программу, которая на вход получает с клавиатуры три величины – длину, ширину и высоту коробки, вычисляет ее объем и результат выводит на экран.​


Информатика (79 баллов) | 41 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Ответ:

Могу дать ответ на языке С++

Объяснение:

#include

using namespace std;  

int main()

{

 int L, S, H, V;

 cin >> L;

 cout << "Длина равна: " << L << " см" << endl;  </p>

 cin >> S;

 cout << "Ширина равна: " << S <<" см" << endl;  </p>

 cin >> H;

 cout << "Высота равна: " << H << " см" << endl;  </p>

 V = L*S*H;

 cout

 return 0;  

}

(232 баллов)