2) Составить программу, в которой элементы массива A[3, 4] вводятся вручную, затем...

0 голосов
34 просмотров

2) Составить программу, в которой элементы массива A[3, 4] вводятся вручную, затем массив выводится на экран и находится количество четных элементовмассива.​


Информатика (14 баллов) | 34 просмотров
Дан 1 ответ
0 голосов

Ответ:

Program pr1;

Var A:array [1..10] of integer;

i,k:integer;

begin

for i:=1 to 10 do  

read (A[i]);

k:=0;

for i:=1 to 10 do  

if A[i] mod 2=0 then  

k:=k+1;

writeln;

writeln (k);

end.

Объяснение:

проверь в паскаль

(75 баллов)
0

спасибо огромное огромное