Паскаль.Некто задумал трёхзначное число, которое при делении ** 15 даёт в остатке 11, а...

0 голосов
229 просмотров

Паскаль.Некто задумал трёхзначное число, которое при делении на 15 даёт в остатке 11, а при делении на 11 даёт в остатке 9. Напишите программу, которая находит все такие числа.​


Информатика (2.2k баллов) | 229 просмотров
Дано ответов: 2
0 голосов

Ответ:

Var  i:integer;

Begin

for i := 100 to 999 do

   if (i mod 15 = 11) and (i mod 11 = 9)

       then writeln(i);

End.

Объяснение:


Скачать вложение Текст (TXT)
image
(4.0k баллов)
0 голосов

Ответ:

Vari:integer;beginfor i:=100 to 999 do beginif (i mod 15=11) and (i mod 11=9) thenwrite(i+' ');end;end.

(16 баллов)
0

А как на счет табуляции?