Составить программу:даны 3 целых числа x,y,z вывести ** экран те из них которые являются...

0 голосов
41 просмотров

Составить программу:даны 3 целых числа x,y,z вывести на экран те из них которые являются кратными 5


Информатика (122 баллов) | 41 просмотров
Дан 1 ответ
0 голосов

Var x,y,z:intefer;
begin
writeln('Vvedite 3 chisla');
readln(x,y,z);
if (x mod5=0) then writeln(x);
if (y mod5=0) then writeln(y);
if (z mod5=0) then writeln(z);
end.

(436 баллов)