Задание на 20 баллов, нужно написать программу и сделать алгоритм на листике!PASCAL
алгоритм по вычислению корней уравнения 4 степени зная Y, или вычисление Y зная X?
Можно то и то написать?
program raf105;
var x,y:real;
begin
write('X = ');
readln(x);
y:= x**4 + x**3 + x**2 + x**1;
writeln('Y = ',y);
end.
Начало
Вывести "Введите X: "
Запросить х
Присвоить y значение выражения x^4 + x^3 + x^2 + x^1
Вывести у
Конец