Помогите составить программу по Basic ​даю 15 баллов

0 голосов
44 просмотров

Помогите составить программу по Basic ​даю 15 баллов


image

Информатика (21 баллов) | 44 просмотров
Дан 1 ответ
0 голосов

const p0 =1.29;

z=12500;

var p,h:real;

begin

h:=0

repeat

p:=p0*exp (-h*z)

writeln ('h=',p:4:2);

h:=h+100;

until (h>100);

end

все^_^(могу ошибится )

(36 баллов)
0

po basic не паскаль‍♀️